#17984 closed Bugs (Fixed)

Kodi 18 Alpha 3 PVR Radio Streams Refuse to Start if Launched Via Remote

Reported by: drspy00 Owned by: ksooo
Priority: 4 - Normal
Component: PVR (Personal Video Recoder) - core components Version: 18.0 "Leia" Alpha3
Severity: Normal Keywords: PVR Radio
Cc: Blocked By:
Blocking: Platform: Windows

Description

PVR Using IPTV Simple Client - Clean Install with No Addons installed. All radio and TV streams work perfectly if launched by the screen menu. If launched from any remote app, have tried multiple. The Radio Audio streams cannot be launched and refuse to play like in every other version of Kodi. Have tried with Windows 10, Windows 7, with clean installs, the problem is replicated instantly.

NPVR PVR addon it works if launched by remote app as normal. I don't think this can be an issue with IPTV Simple Client Addon as it launches streams perfectly when launched through the onscreen menu.

All Official publicly available radio audio streams, no piracy or illegal streams. https://pastebin.com/khyuqyJ3

Attachments (1)

kodi.log (306.0 KB) - added by drspy00 at 2018-08-11T10:26:51+01:00.
Kodi Log

Change History (4)

Changed at 2018-08-11T10:26:51+01:00 by drspy00

Kodi Log

comment:3 Changed at 2018-08-20T10:42:54+01:00 by ksooo

  • Resolution set to Fixed
  • Status changed from new to closed
Note: See TracTickets for help on using tickets.