#17477 closed Bugs (Obsolete)

TV channels from TVHeadend seen as audio on RPI

Reported by: rudrood Owned by: ksooo
Priority: 4 - Normal
Component: PVR (Personal Video Recoder) - core components Version: 18.0 "Leia" Alpha1
Severity: Normal Keywords:
Cc: Blocked By:
Blocking: Platform: Linux

Description

When I start playing or switch TV channels from TVHeadend they are first recognised as audio instead of video (with audio). This shows by stuttering and black screen when an audio visualisation is enabled with stock Estaury, and switching to fullscreen audio in a modded skin that has an option to switch to fullscreen playback when audio is starting to play. See for an example: http://forum.kodi.tv/showthread.php?tid=298461&pid=2583433#pid2583433

This only happens on RPI and not on Generic Milhouse builds starting with build 0503. Before that build the problem isn't present.

Change History (2)

comment:1 Changed at 2018-08-26T10:10:22+01:00 by ksooo

  • Owner changed from opdenkamp to ksooo
  • Status changed from new to assigned

Is this still an issue?

If yes, please confirm. Otherwise I will close this ticket in the next weeks assuming that the issue is solved meanwhile.

comment:2 Changed at 2018-10-03T09:56:14+01:00 by ksooo

  • Resolution set to Obsolete
  • Status changed from assigned to closed
Note: See TracTickets for help on using tickets.