#17298 closed Bugs (Can not replicate)

ListItem.Studio does not return a value for movies

Reported by: davidthomps Owned by: mkortstiege
Priority: 4 - Normal
Component: Graphical User Interface (GUI) Version: 17.1 "Krypton" RC1
Severity: Normal Keywords: Studio
Cc: Blocked By:
Blocking: Platform: Windows

Description

Expected: ListItem.Studio returns the name of the studio for media type movies

Actual: ListItem.Studio does not return anything for media type movies. It does work for TvShows though.

Change History (2)

comment:1 Changed at 2017-02-06T00:32:43Z by ronie

  • Component changed from Skin / Theme (Navigation, Look and Feel) to Graphical User Interface (GUI)
  • Owner changed from phil65 to mkortstiege

can't reproduce.

did you test with estuary? it displays the studio name in the video info dialog.

comment:2 Changed at 2017-02-18T23:50:12Z by ronie

  • Milestone Pending / Future deleted
  • Resolution set to Can not replicate
  • Status changed from new to closed

no response.. closing

Note: See TracTickets for help on using tickets.