#16948 closed Bugs (Fixed)

no metadata (artist/song) with web-stream

Reported by: Ed76 Owned by: FernetMenta
Priority: 4 - Normal
Component: Audio playback (audio/video files) Version: 17.0 "Krypton" Beta3
Severity: Normal Keywords:
Cc: FernetMenta, fritsch Blocked By:
Blocking: Platform: All

Description

with latest kodi v17 there is no metadata while playing web-radio (all infos about artist or song are missing). it turned out that the problem is not skin-related: http://forum.kodi.tv/showthread.php?tid=292773

let me know if you need a web-stream/url to test.

Change History (3)

comment:1 Changed at 2016-10-06T19:23:12+01:00 by FernetMenta

  • Milestone changed from Future / Pending to 17.0 "Krypton"
  • Owner changed from fritsch to FernetMenta
  • Status changed from new to assigned

comment:2 Changed at 2016-10-06T20:24:23+01:00 by Ed76

thank you!

comment:3 Changed at 2016-10-07T06:16:55+01:00 by FernetMenta

  • Resolution set to Fixed
  • Status changed from assigned to closed
Note: See TracTickets for help on using tickets.