Opened 3 years ago

Closed 3 years ago

#13685 closed Bugs (Fixed)

Changing to another channel when wifi loses strength

Reported by: sronx Owned by:
Priority: 4 - Normal Milestone: 12.0 "Frodo"
Component: PVR (Personal Video Recoder) - EPG TV-Guide Version: 12.0 "Frodo" Beta2
Severity: Normal Keywords:
Cc: Blocked By:
Blocking: Platform: All


I have upgraded to beta2. I am using tvheadend 3.2. Previously because of low wifi signal, the stream was stopping. Now when it happens, it seems to be more tolerant. But if the stream doesn't recover after some time, it changes to another channel (while it still displays the old channel on the ui).

Here is the log:

I tried a lot to reproduce the bug with the first channel (France 3). It didn't work. But when I changed to another channel (France 2), I managed to reproduce the bug right away. The log doesn't say it, but in xbmc, it changed to the channel 13 quickly after I changed to France 2.

Change History (1)

comment:1 Changed 3 years ago by dushmaniac

  • Milestone changed from Future / Pending to 12.0
  • Resolution set to Fixed
  • Status changed from new to closed

this was a typo in the add-on

Note: See TracTickets for help on using tickets.