Opened 5 years ago

Closed 3 years ago

#11322 closed Bugs (Can not replicate)

Stutter / Frame skip ION330 / Dharma

Reported by: TFHfony Owned by:
Priority: 3 Milestone:
Component: Video playback (inc. audio in video and codecs) Version: 10.1 "Dharma" BugFix Release
Severity: Normal Keywords: Stutter, Frame, Skip, ION
Cc: Blocked By:
Blocking: Platform: Live


There is a thread, explaining everything right here:

But here is the summary:

Dharma gives stuttering playback on (some) 24fps files. In the meantime I have installed 10.1 as well, but the results are identical to 10.0. The logs are from 10.0, but as I said: On 10.1 the results are exactly the same.

When the files start playing, the FPS jumps around from 9fps to 24fps. Stopping the file and resuming it, resolves it: The file will play fine now.

Debug log:

I did everything in as little steps as possible, to keep the log within a decent size. During the first run: The frame rate goes all over the place, the resume gave me a perfect framerate. Link to an 8MB file showing the issue:

If you need any more information: Please feel free to ask.

Change History (3)

comment:1 follow-up: Changed 3 years ago by sho

  • Priority changed from 4 - Normal to 3

sample link is dead, is this still an issue?

comment:2 in reply to: ↑ 1 Changed 3 years ago by TFHfony

Replying to sho:

sample link is dead, is this still an issue?

To be quite honest: I don't know. As you can imagine, I won't be watching jerky/stuttering video's for 14 months. Moving to OpenElec (as more people with this issue did) solved the issue, while the XBMC live CD's kept giving me these issues.

comment:3 Changed 3 years ago by sho

  • Milestone Future / Pending deleted
  • Resolution set to Can not replicate
  • Status changed from new to closed
Note: See TracTickets for help on using tickets.